Check out option not visible

Check-Out Option Not Visible

ENGLISH

Issue

Users cannot see the Check-Out option in the Member App.


Possible Cause

The Check-In functionality is not activated in Booking Settings.


Verify Booking Settings

  1. Log in to the Admin Panel

  2. Select the correct office

  3. Open Office

  4. Open Booking Settings

  5. Select the relevant asset type (Desk / Meeting Room / Parking)


Check Configuration

Under Check-In Conditions, ensure that:

  • A Check-In Method is selected (QR Code / Geofence / Check-In Button)

  • The feature is activated

  • Settings are saved

If no Check-In Method is enabled, the Check-Out option will not appear in the Member App.

Click Save after adjusting settings.


Additional Checks

  • Ensure the Member App is activated
    Office → Member App Settings & Notifications → Activation

  • Verify the booking is active

  • Ensure the booking has been properly checked in (if required)


GERMAN

Problem

Die Check-Out-Option wird in der Member App nicht angezeigt.


Ursache

Die Check-In-Funktion ist in den Booking Settings nicht aktiviert.


Lösung

  1. Im Admin Panel anmelden

  2. Standort auswählen

  3. Office öffnen

  4. Booking Settings öffnen

  5. Asset-Typ auswählen (Desk / Meeting Room / Parking)


Konfiguration prüfen

Im Bereich Check-In Conditions sicherstellen, dass:

  • Eine Check-In-Methode aktiviert ist (QR / Geofence / Button)

  • Die Funktion aktiviert ist

  • Die Einstellungen gespeichert wurden

Ohne aktivierte Check-In-Methode wird keine Check-Out-Option angezeigt.

Auf Save klicken, um Änderungen zu übernehmen.


Zusätzliche Prüfungen

  • Sicherstellen, dass die Member App aktiviert ist
    Office → Member App Settings & Notifications → Activation

  • Prüfen, ob eine aktive Buchung vorhanden ist

  • Sicherstellen, dass der Check-In korrekt durchgeführt wurde (falls erforderlich)


FRENCH

Problème

L’option Check-Out n’est pas visible dans l’application.


Cause

La fonction Check-In n’est pas activée dans les Booking Settings.


Solution

  1. Connectez-vous au panneau d’administration

  2. Sélectionnez le bureau

  3. Ouvrez Office

  4. Ouvrez Booking Settings

  5. Sélectionnez le type d’asset (Desk / Meeting Room / Parking)


Vérification

Dans la section Check-In Conditions, assurez-vous que :

  • Une méthode de Check-In est activée (QR / Geofence / Bouton)

  • La fonctionnalité est activée

  • Les paramètres sont enregistrés

Sans méthode active, l’option Check-Out ne sera pas visible.

Cliquez sur Save après modification.


Vérifications supplémentaires

 

  • Assurez-vous que la Member App est activée
    Office → Member App Settings & Notifications → Activation

  • Vérifiez que la réservation est active

  • Assurez-vous que le Check-In a été effectué si nécessaire

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